Denial Of Service Attacks

Resolved
Operational
Started almost 3 years ago Lasted 7 days

Affected

Hosting Services
DNS Servers
Docker Hosting
Docker Control Panel
Core Services
Website
Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Monitoring
    Update

    We’ve seen another attack on our London servers, all servers have been migrated and affects are minimal on the site.

  • Monitoring
    Monitoring

    We have fully migrated all our Cloud Services over to our secure offsite server, all services have now been restored and were continuing to monitor the situation…

  • Investigating
    Investigating

    Our London servers are experiencing a minor Denial Of Service Attack (DDoS), all sites are being migrated and our security measures have been activated. More updates coming soon.